Unresolved dependency error: com.atlassian.jwt#jwt-core;1.6.1: not found


#1

I have imported an existing working project on a new machine and am trying to make it compile. I am getting the following error

unresolved dependency: com.atlassian.jwt#jwt-core;1.6.1: not found

I read that this library is used in Silhouette. I am using Silhouette in my project.

My plugins.sbt is

resolvers += "Typesafe repository" at "http://repo.typesafe.com/typesafe/releases/"
resolvers += "Atlassian Releases" at "https://maven.atlassian.com/public/"